bit confused

Discuss your experiences with and ideas about Stardust@home here.

Moderators: Stardust@home Team, DustMods

Post Reply
Twiggs
Posts: 14
Joined: Thu Aug 23, 2007 1:51 pm

bit confused

Post by Twiggs »

was marked wrong on this one??
Very top... to the right of center...black particle is present for almost entire focal range

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

re: bit confused

Post by fjgiie »

Hi Twiggs,

Welcome to the forum.

Let me ask you, did the spot look like the one in Tutorial #6? If that is the case then looks like you may have clicked the spot on the lens we call Larry.

If this movie is a clear calibration movie and you clicked on it, then you get a miss. It didn't have to be Larry but anywhere on the movie.

Twiggs
Posts: 14
Joined: Thu Aug 23, 2007 1:51 pm

Post by Twiggs »

no, wasnt Larry, though there is one to the right of this one.
This one is about 1/4 in down from top. You can see there is something under the gel at the top focal point. You can start to see the spec about the 5th bar down from top, then it doesnt disappear again until near the bottom of range

jsmaje
Posts: 616
Joined: Tue Aug 15, 2006 8:39 am
Location: Manchester UK

Post by jsmaje »

Twiggs, I see exactly what you're talking about: left & down a bit from Larry. Seems to me, though, that there's a lot of other surface dust behaving much the same way, and no obvious track.

And its a 100µ CM - little chance in phase 2 of it being a planted +ve (at least that's my experience so far). Meanwhile, Bryan has said that some other 100µ movies haven't been seen before and are not CMs, so still a chance something genuine might turn up in them.

Post Reply