Selected Track Not Showing Up in My List of Selections - ???

Discuss your experiences with and ideas about Stardust@home here.

Moderators: Stardust@home Team, DustMods

Post Reply
DiamondGirl
Posts: 77
Joined: Tue Jun 13, 2006 12:16 pm
Location: Syracuse, NY

Selected Track Not Showing Up in My List of Selections - ???

Post by DiamondGirl »

I came across a track numbered 6302616V1, and thinking it was a calibration movie I clicked on the spot off to the left side in the middle. It looked a little blurry, but had that same pixellation that the calibration movies have. So I clicked it, and hit OK to confirm.

When I went on to the next movie, I noticed my count for calibration movies did not go up.

I clicked the BACK button to go back and review the movie, and that area did look like something coming into focus, so I checked the MY EVENTS page to see if anyone else had selected it.

And oddly - the FM is not listed. Thinking hitting the BACK button may have affected my not seeing a refreshed list, I went on, did a couple, then went back to My Events. Still not there. ??? I then used the BACK to go back and grab the FM number, but when I plug it into a URL, a totally different movie comes up. Now I don't have any clue what happened.

Has anyone else run into this problem before?

I'm still not sure if this was a calibration movie that somehow messed up and didn't register, or if going BACK somehow removed the selection that had already been made.

:?: :?: :?:

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

calibration movie

Post by fjgiie »

Hi DiamondGirl,

Sad to say, that exact thing happened to me last night. Added was a ding for clicking a track on a clear calibration movie. That was my "first" clicking on something in a negative CM that I am aware of. The track I clicked was not just a speck either, it was one of the classic kind with a hole and also below the surface. My silly mistake though was, at bottom focus the "track" did blur some and go out of focus.

You did not add a point to your calibration movies missed? (from getting a ding)

DiamondGirl
Posts: 77
Joined: Tue Jun 13, 2006 12:16 pm
Location: Syracuse, NY

Re: calibration movie

Post by DiamondGirl »

fjgiie wrote:Hi DiamondGirl,

Sad to say, that exact thing happened to me last night. Added was a ding for clicking a track on a clear calibration movie. That was my "first" clicking on something in a negative CM that I am aware of. The track I clicked was not just a speck either, it was one of the classic kind with a hole and also below the surface. My silly mistake though was, at bottom focus the "track" did blur some and go out of focus.

You did not add a point to your calibration movies missed? (from getting a ding)
No - I didn't get dinged on this one. That was the first thing I looked for too, but it didn't count as a calibration movie at all. I was hoping to be able to post the URL so someone could check it, but when I did I saw a totally different slide, so unfortunately I can't point you back to it.

It's not that big a deal, really, I just wasn't sure what might have caused it. I'll try to keep an eye out in case I see that particular slide again.

Post Reply