Specificity = sensitivity?

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

ToSeek
Posts: 48
Joined: Thu Aug 03, 2006 8:40 am
Contact:

Specificity = sensitivity?

Post by ToSeek »

Now that you've added two decimal places to the specificity and sensitivity values, mine have gone from 99% and 98%, respectively, to both being 98.25% exactly. It seems unlikely to me that these two values would be exactly the same - is it possible that one of the values is being reported in both places?
If you're going to be just like everyone else, what's the point in existing?

ToSeek
Posts: 48
Joined: Thu Aug 03, 2006 8:40 am
Contact:

Post by ToSeek »

Also, the values don't change (at least not immediately) when my score goes up. I'd think that with two decimal places there should be some effect.
If you're going to be just like everyone else, what's the point in existing?

minkiemink
Posts: 74
Joined: Thu Aug 03, 2006 7:55 pm
Location: Topanga, California

Post by minkiemink »

Doh....I just posted a new topic saying the exact same thing. Very weird. Perhaps I just don't understand statistics? Proabably.....

Minkie
“The true harvest of my life is intangible - a little star dust caught, a portion of the rainbow I have clutched”
-Henry David Thoreau

mateid
Posts: 1
Joined: Wed Aug 09, 2006 10:05 pm

Post by mateid »

Same problem here. Yesterday I had a 100/98 percent specificity/sensitivity accuracy. Now, after clicking on what appeared to be a pretty standard under the surface speck, my specificity went down from 100% to the exact 98.05 sensitivity percent, and has been following it ever since.

This may be just a temporary problem (probably a php variable mixup), but the question is: Will the specificity percent be restored to it's original value? Since I have already lost several sensitivity points due to improper calibration movies, having to accept a 2 percent drop in specificity would be really dissapointing...

minkiemink
Posts: 74
Joined: Thu Aug 03, 2006 7:55 pm
Location: Topanga, California

Post by minkiemink »

I actually don't usually focus that much on my scores for the most part. I have never cared much for statistics before. However now that I have noticed them, I am just finding the changes somewhat annoying. Also, statistically curious. Ahem..... I will trade statistics for some real movies not seen by scores... :lol: :lol: :wink:

The Minkster
“The true harvest of my life is intangible - a little star dust caught, a portion of the rainbow I have clutched”
-Henry David Thoreau

BIGAL
Posts: 44
Joined: Mon May 22, 2006 8:51 am
Location: SISTERS, OREGON

Post by BIGAL »

There is definitely a problem with the percentages. Mine went from 99% 96% to both being the same 95.75% 95.75%.

heumpje
Posts: 8
Joined: Wed Aug 02, 2006 11:59 pm
Location: Switzerland

Post by heumpje »

Same here. I am guessing it is more then just a mix up of variables because after a no track movie my specificity went down from 99% to 98% (no extra digits) and only after a track movie it went to the 95.37% sensitivity value.

marykaychicoine
Posts: 1
Joined: Thu May 18, 2006 4:34 pm
Location: Newark, CA

Post by marykaychicoine »

Today especially I was getting a lot of movies that were at clear focus on the surface when scrolled to the bottom of the focus range, therefore unable to get below the surface. I clicked on "Bad Focus" on these movies. Now my 100% specificity has gone to 96.32.

Should I not click on "Bad Focus" for these movies? :?:
Mary Kay

Tom_Gutman
Posts: 47
Joined: Wed Aug 09, 2006 11:38 pm

Post by Tom_Gutman »

There is definitely something very strange about the specificity. Mine suddenly went from 100 to 94.71, although the number of incorrect answers stayed at ten, and indeed I had not made any entries, as I was unable to download any of the pictures. I wonder if they are putting data in the wrong fields -- that 94.71 is really close to my sensitivity of 95.
Tom Gutman

tjligocki
Posts: 3
Joined: Thu Aug 10, 2006 1:29 am
Location: Pinole, CA

Post by tjligocki »

I'm definitely having the same symptoms - my specificity went from ~100% to the same (more accurate) value of my sensitivity (~97%). This coincided with the change to more accurate percentages.

I'm sure this will be fixed soon (probably using the wrong value in the specificity computation - as has been noted) and it's nice to have the extra accuracy!

Terry J.

pointyhat
Posts: 41
Joined: Sun Aug 06, 2006 11:15 am
Location: UK

Post by pointyhat »

same here. I was on 99% 96% when I logged out on Tuesday. Today when I logged back in I was on 96.34% 96.34% I think while I was logged out someone accidently dropped the sensitivity variable in to the specificity slot while they were altering the display to two decimal places.

Gavin

ToSeek
Posts: 48
Joined: Thu Aug 03, 2006 8:40 am
Contact:

Post by ToSeek »

I have to correct my second post: the values do change, though they stay in lockstep. After a half-dozen calibration movies, both figures changes from 98.25% to 98.26%. I think the sensitivity is being reported in both places.
If you're going to be just like everyone else, what's the point in existing?

jclerman
Posts: 2
Joined: Thu Aug 10, 2006 4:07 am

trust

Post by jclerman »

How can we trust the scientific results of the project when the software has so many bugs (cf sensitivity plus other that appear randomly)?

templar781
Posts: 38
Joined: Thu Aug 03, 2006 9:19 am
Location: St. Petersburg Florida
Contact:

Post by templar781 »

I had a 99% Specificity score yesterday and a 94% Sensitivity score, and this morning when I opened my account both were at 94.02%.
Winning isn't everything, but wanting to win is. - Vince Lombardi

smandla
Posts: 6
Joined: Wed Aug 02, 2006 1:26 pm

Weird stats

Post by smandla »

I noticed the same discrepancy last night just before logging out. My specificity/sensitivity went from 99/98 to 97.70/97.70. This morning, I noticed that each time a calibration movie was scored correctly, BOTH stats went up 0.01%, regardless of which parameter the movie was testing.
A new glitch for the Stardust team?

Post Reply