"There's a problem with this focus movie"

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Tom_Gutman
Posts: 47
Joined: Wed Aug 09, 2006 11:38 pm

Re: Calibration movie 6452137V1

Post by Tom_Gutman »

bmendez wrote:Tom, the ID number is a code that is used to generate the real ID number in the database and not an actual ID number for the movie. 6452137V1 was the next movie in your link, the on-deck movie was 8553830V1 which is in fact a negative calibration movie (i.e. it has no track). I would agree that this movie should be marked as bad focus. I would guess that most people have done so, which is why it hasn't come to our attention before (marking the movie as bad focus doesn't affect your score, so most people won't have noticed that it was a calibration movie).
Oops. Sorry. I extracted the wrong ID from the URL. But 8553830V1 is also a real movie. It is a fairly ordinary bad focus, with a number of specks on the surface coming into focus right at the bottom.

That is rather different from the calibration movie with that ID, which is completely featureless. Well, not quite completely featureless. That is why I noticed it. It does have some broad features in it, but these don't seem to change at all from the top to the bottom. I found that very unusual, as generally even broad features, way out of focus, still show focus changes from top to bottom. This one looks like the same picture is retrieved by all focus levels.
Tom Gutman

outthere
Posts: 3
Joined: Sat May 20, 2006 7:22 pm
Location: Clarkson, NY

Calibration Movie with track gives incorrect hit

Post by outthere »

I was dinged with an incorrect answer on this movie 7559857V1 when I clicked on the track.
Based on other calibration movies and the tutorial I believe this is an obvious track. Would someone take a look at this one? My searching name is suemkz.

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Re: Calibration Movie with track gives incorrect hit

Post by bmendez »

outthere wrote:I was dinged with an incorrect answer on this movie 7559857V1 when I clicked on the track.
Based on other calibration movies and the tutorial I believe this is an obvious track. Would someone take a look at this one? My searching name is suemkz.
That is a calibration movie that has been correctly identified 99.78% of the time. What were the coordinate that you clicked on?

-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

outthere
Posts: 3
Joined: Sat May 20, 2006 7:22 pm
Location: Clarkson, NY

Re: Calibration Movie with track gives incorrect hit

Post by outthere »

bmendez wrote:
outthere wrote:I was dinged with an incorrect answer on this movie 7559857V1 when I clicked on the track.
Based on other calibration movies and the tutorial I believe this is an obvious track. Would someone take a look at this one? My searching name is suemkz.
That is a calibration movie that has been correctly identified 99.78% of the time. What were the coordinate that you clicked on?

-Bryan
Ok this is too weird for me. When I went to review the movie to get the coordinates, using the following URL to get the coordinates

http://stardustathome.ssl.berkeley.edu/ ... =7559857V1

I get a totally different movie from the one I actually clicked with the track. That movie had a large track in the upper right quadrant at the lower right corner. Nevermind, I quess it is going to be just one of those things.

DustBuster
DustMod
Posts: 694
Joined: Wed May 17, 2006 8:12 pm
Location: Horsetown, USA

Re: Calibration Movie with track gives incorrect hit

Post by DustBuster »

outthere wrote: Ok this is too weird for me. When I went to review the movie to get the coordinates, using the following URL to get the coordinates7559857V1 I get a totally different movie from the one I actually clicked with the track. That movie had a large track in the upper right quadrant at the lower right corner. Nevermind, I quess it is going to be just one of those things.
Hi outthere.

You won't be able to pull up a calibration movie by using the Id/link method you would normally use, you can only pull up the real movie that is assigned that ID number.

sbl
Posts: 17
Joined: Tue Aug 15, 2006 8:48 pm
Location: Texas

Movie 612113V1 Where is the bad focus?

Post by sbl »

What am I missing? Movie 612113V1 passed cut 1 and has the comment "bad focus, cannot evaluate, will rescan". I have reviewed this movie several times and cannot see that it has bad focus. The surface is slanted, but it's evident that the little dots or inclusions come into focus below the surface. So why is it considered out of focus? What am I missing in this one?

sbl

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

Negative Cal with a track

Post by fjgiie »

29 Oct 5:45am clicked on what looks like a track in a neg-calibration movie and was docked.
The track came up when everything else went out of focus.
See url for shot at botton focus. The track is in the bottom left quarter -
1.5 inches from left edge, less than an inch from bottom edge.

Cal movie 6814016V1http://img191.imageshack.us/my.php?imag ... ackxx8.jpg

What makes this so bad is that I clicked on a smaller track on a pos-calibration movie
and was correct - the movie or so before this one.

Thanks,

fjgiie

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Re: Negative Cal with a track

Post by bmendez »

fjgiie wrote:29 Oct 5:45am clicked on what looks like a track in a neg-calibration movie and was docked.
The track came up when everything else went out of focus.
See url for shot at botton focus. The track is in the bottom left quarter -
1.5 inches from left edge, less than an inch from bottom edge.

Cal movie 6814016V1http://img191.imageshack.us/my.php?imag ... ackxx8.jpg

What makes this so bad is that I clicked on a smaller track on a pos-calibration movie
and was correct - the movie or so before this one.

Thanks,

fjgiie
That is indeed a negative calibration movie. It looks like you clicked on an inclusion.

-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

jeffv
Posts: 1
Joined: Fri Nov 03, 2006 4:34 pm

Bogus Image in 4610876V1

Post by jeffv »

Someone have a look at 4610876V1 - there appears to be a bogus image inserted about halfway through. It appeared to be an image of a football game!

What gives?

Jeff

andycrowe
Posts: 1
Joined: Fri Nov 03, 2006 4:41 pm

Stardust staff holiday snaps

Post by andycrowe »

Looks like someone's holiday snaps have been mixed in with the slides..? :)

http://s3.amazonaws.com/stardustathome. ... 21-036.jpg
http://s3.amazonaws.com/stardustathome. ... 66-033.jpg

These appear as single focus frames in different Movies, forgot to note down the # tho I'm afraid

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

photograph appeared in my CM

Post by ERSTRS »

Tonight, Nov. 3, 2006. at 7:35 PM (est) a photo of a woman with three children standing in front of her appeared in CM 6008172VI. It was in color and a good clear photo.

It appeared near the bottom half-dozen lines, and lasted throught focus of two lines.

Anyone know what is going on here?

Evelyn R. Smith
ERSTRS
Evelyn

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

OOPS!!!

Post by Howie »

OOOOOOPPPPPPPPSSSSS!!!!!!

Cool Mistake, let us learn???

Howie

Pierre Pallier
Posts: 4
Joined: Fri Nov 03, 2006 4:51 pm
Location: France
Contact:

Movie 7895691V1 : Uh oh, there is a strange picture in it :)

Post by Pierre Pallier »

Hi all,

There is a strange picture in the movie 7895691V1...
:shock:



Well... There is some life in aerogel !
Pierre

dfowler
Posts: 2
Joined: Thu Nov 02, 2006 12:50 pm
Location: Fairbanks Alaska

Post by dfowler »

I also had a photo apear in id# 745447V1
two owls that looked a lot like this: :shock:

Pierre Pallier
Posts: 4
Joined: Fri Nov 03, 2006 4:51 pm
Location: France
Contact:

Oops, another one...

Post by Pierre Pallier »

It's me again.

Look at movie 3073531V1...
But I don't put a screenshot here, because...
Hum...
It's a nice girl, really... :wink:
Pierre

Post Reply