Cannot complete test, URL error

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

thomaso
Posts: 1
Joined: Thu Aug 03, 2006 5:06 am

Post by thomaso »

I'm getting the same URL error. I have gotten it on several attempts.

This is the URL:

http://stardustathome.ssl.berkeley.edu/ ... e_id=11799

I am using IE6 on Windows XP Pro.

Thomas

Uno
Posts: 6
Joined: Sun Jun 11, 2006 10:10 am
Location: Germany

Post by Uno »

i tried to complete the test 2 times till now...

at the first try i got the error around the 5th or 6th movie

at the second try i got to the registrationpage, but could not finish because of this error...

perhaps i try it again later, but for now i'll wait for a statement what this bug is and how to get around

Miko
Posts: 3
Joined: Thu Aug 03, 2006 8:05 am
Contact:

no problem!http://stardustathome.ssl.berkeley.edu/forum/view

Post by Miko »

i was very frustrated many new starts and always the same hapend...

since i try not to start again, just refresh the Error-Message-Page a few times!
Than it goes ahead!!!
Same in registration.
If there is any error message, just refresh page and send datas again...

After a few times it's working!

See the same thema here: http://stardustathome.ssl.berkeley.edu/ ... =2515#2515

Hope it helps!

(I use Win XP/Firefox)

Regards

Miko

phyzome
Posts: 8
Joined: Wed Aug 02, 2006 9:49 pm

Finally in

Post by phyzome »

This time I tried from Windows XP/Firefox 1.5.0.6:

Ran into the "VM error", deleted all cookies and tried again, this time I got through the test.

Now running into those sporadic stardust errors.

Occasionally stardust complains that I have arrived at the page in an unorthodox manner -- this occurs when I open a link in a new tab (such as My Account).

Andy L
Posts: 1
Joined: Thu Aug 03, 2006 9:18 am
Location: England

Post by Andy L »

I have this problem too, but I get it after only one focus movie in the test... after which I'm presented with the following error msg:

"Stardust Search
Testing/Registration Error: Your testing/registration URL is incorrect.
This may mean that you pasted in a URL obtained in a previous test.
Each testing URL will only work for the duration of a single test.
Please return to the start of the test."

I'm a post-grad at uni and all of our web traffic runs thro proxy caches which I suppose might have something to do with it, but unfortunately have no other connection available to me.

Any ideas?

Cheers,


Andy

data4242
Posts: 8
Joined: Thu Aug 03, 2006 2:03 am

Re: no problem!http://stardustathome.ssl.berkeley.edu/forum/

Post by data4242 »

Miko wrote:i was very frustrated many new starts and always the same hapend...

since i try not to start again, just refresh the Error-Message-Page a few times!
Than it goes ahead!!!
Same in registration.
If there is any error message, just refresh page and send datas again...
After a few times it's working!
See the same thema here: http://stardustathome.ssl.berkeley.edu/ ... =2515#2515
Miko
I have test your "solution" but it doesnt work on me.

I think ist the problem with our proxy server we must use. And if stardust doesn't change some scripts, we can't participate.

Dell4694
Posts: 1
Joined: Wed Aug 09, 2006 12:37 am
Location: Hige Bridge NJ
Contact:

I can not complete the testing sequence!

Post by Dell4694 »

:?: I have the same problem, I never get asked to register. All I get is this
quote below and return to the start test.

<<Testing/Registration Error: Your testing/registration URL is incorrect.>>

so where do I find the answer

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita »

Hi Dell!

Try this to see if it answers your question:
http://stardustathome.ssl.berkeley.edu/ ... .php?t=293

You can also use the search function at the top for more help.

Good luck!
From dust we come

Post Reply