bug report: review possible tracks

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Post Reply
cldrjones2
Posts: 13
Joined: Wed Aug 02, 2006 1:25 pm

bug report: review possible tracks

Post by cldrjones2 »

Ok guys, I think I've found a bug.
From the 98 real movies I've seen so far, I have spotted 4 possible tracks, and I have marked them. When I check my events, I see the 4 of them showing up. Now, when I click them to review the movie, it shows me a different movie than the one I saw a track on.
I've noticed this when I had only 3 movies in there, and I was looking out for a new one to test to be sure it's a bug. Just had the 4th one (no, it was not a calibration movie), and checked, and in the "my events" I found a new movie, but it wasn't the same.

On all 4 movies that are there, I do not find a single track, where there were tracks in the beginning, so there must be a prob somewhere in the database. I just hope that the movie ID stored in the DB for the clicks we made is not the wrong ID, as that would force us to start all over again.

Can anyone confirm this? Just check if you can find the track on the movies in your account. If you do not find tracks (or if you do), please post a reply with your findings, so I know if i have to sound the big alarm bell :wink:
Thx!!

Logan
Posts: 10
Joined: Wed Aug 02, 2006 12:20 pm

Post by Logan »

Nope, all the tracks in my events are the same as the ones i clicked on.

annaz
Stardust@home Team
Stardust@home Team
Posts: 32
Joined: Wed Apr 19, 2006 11:34 am
Location: Berkeley

Post by annaz »

Hi,

Is it possible the next time you do this, recored the movie ID (the number below the FM and the blue bars) and the URL of the image (just right click, view properties)?

This will allow us to see if the movie ID matches the the images.

Thanks,
Anna Z.

cldrjones2
Posts: 13
Joined: Wed Aug 02, 2006 1:25 pm

Post by cldrjones2 »

Shame on me, I should have known to include more details. (I'm a helpdesk manager, I allmost never get enough information from the costumer).

I'll post the details for the next track(s) I'll find.

Galathea
Posts: 3
Joined: Thu Aug 03, 2006 8:47 am

Post by Galathea »

Just to say that I have the same problem... I apparently identified 10 films with dust (which seems a lot to me... I only remember clicking on a "track" two or three times in non-calibration films, and twice it lead to errors), but when I review them, none of them seems to have the slightest sign of a track... So, I know I certainly make mistakes, but I am not THAT bad!!! :shock:

Sadly, I did not record the numbers either, but I shall...

Blarrrg
Posts: 47
Joined: Wed Aug 02, 2006 5:48 pm

Post by Blarrrg »

Same for me... I have 2 or 3 of them on there that I go back and look at now and see no track whatsoever... I don't think I was that bad when I was starting out.

Galathea
Posts: 3
Joined: Thu Aug 03, 2006 8:47 am

Post by Galathea »

I think I might have identified part of my problem... It seems that from time to time, a new movie is charged and before I have even the time to look at it, it charges the next one, considering that I have found a track on the previous one (which I haven't seen)...

motedai
Posts: 2
Joined: Thu Aug 03, 2006 11:08 pm

same problem for me

Post by motedai »

I have almost 30 entries listed in my "My List of Data Viewed"! I can only remember clicking on 2-3 tracks that weren't test movies. Almost none of those 30 have tracks in them. How can this be happening?

Post Reply