Calibration movies consistently graded wrong

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

Calibration movies consistently graded wrong

Post by ERSTRS »

HELP? I've had four straight CMs judged wrong in the past few minutes. Spates of these errors have been going on for the past two weeks. Here is an example:

I clicked on the plainly marked "track" in the upper left of this sample, and it was counted wrong. If that isn't a track, then I don't know a track when I see one, and if that is the case, how in the world did I get to Rank 75? Is that a track or not? If it is, then what can be done about these errors?

http://stardustathome.ssl.berkeley.edu/ ... =2486930V1
&no_record=0&key=c8ca50b6&code=&coords=?-1,-1

ERSTRS
Evelyn

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

calibration movies consistently graded wrong

Post by ERSTRS »

http://stardustathome.ssl.berkeley.edu/ ... =2486930V1
&no_record=0&key=c8ca50b6&code=&coords=?-1,-1

HELP AGAIN! The sample that copied in the email I just sent is NOT the one I clicked on. Often the back button does not give me the last sample. So, I'll try again to send the one I was marked wrong on. It clearly has a large track near upper left corner of sample. Hope this one is the right one.

ERSTRS
Evelyn

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

calibration movies consistently graded wrong

Post by ERSTRS »

NOPE- that last one is not the one I was counted wrong on and copied either. So, I guess I'll have to forget it. ERSTRS
Evelyn

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

Calibration movies Graded Wrong!

Post by Ronald C. Spencer »

"Houston We Have A Problem"!!!!!!! Your Correct Evelyn! :( I just started up again for an hour or two before bed and went from 99.96% Specificity to 99.93% 15 tracs were scored incorrectly in just a moment of time. I would advise dusters to stop until the problem is fixed. This has probably affected scores by the thousands overall. This must be very discouraging to duster's.
I fear what we lost in our scores will not be recovered but alas, it's for the love of the science isn't it? Maybe the Space Science Lab at Berkeley can correct the problem soon. It makes no sense to dust until they correct the problem and give us a heads up. They are all fine folk and I know they will do their best for the science and for all of us duster's.

Ronald C. Spencer
Astronomer

richg
Posts: 1
Joined: Sun Aug 20, 2006 5:35 pm

Calibration movies scored wrong

Post by richg »

I too have had the last several hits scored wrong. Am stopping at the present time. Hopefully, situation will be rectified. Do they monitor these comments?

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

Do they monitor these comments?

Post by fjgiie »

richg wrote:Do they monitor these comments?
Yes, and the team has been notified. Don't know how long it will take to fix though.

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

June 14th Problem Fixed

Post by bmendez »

Hi All,

Please See my update here: http://stardustathome.ssl.berkeley.edu/ ... php?t=1832

-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

Reply to Ron C. Spencer & others--CMs graded wrong

Post by ERSTRS »

Thanks to Ron C. Spenser for his support, and to all the others who wrote about the CMs being graded wrong. I had made the decision to QUIT dusting all together last evening when every CM I viewed was counted as "incorrect," and the BACK button on my browser returned the wrong sample to me.

I almost didn't check in at all this morning, but with all the support from others, and realizing that I wasn't the only one who was having problems, I guess I'm back in the program.

I don't suppose there is any way of regaining our percentage losses is there? I'm very discouraged over that one. My last nine "incorrects" knocked my specificity down so far I don't think I'll ever recover.

ERSTRS
Evelyn

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

It's happening again- CM's graded wrongly

Post by ERSTRS »

http://stardustathome.ssl.berkeley.edu/ ... s=?341,339

I just got an "incorrect" on this CM when I clicked on a track near the upper left corner. Isn't that small particle a track?

This is the second one I've been counted wrong on this week. The other track was more than 10 microns in size and was easy to identify - yet it was counged wrong. Is the fiasco of June 15, when many of us experienced the same malfunction, happening all over again?

It is so discouraging! I just get my percentages back to normal and then am unfairly penalized, and my percentages take a nose-dive.

I'm stopping dusting until the problem is fixed.

Thanks for any help you can give me.
ERSTRS
Evelyn -# 66
Evelyn

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

Something wrong with scoring

Post by fjgiie »

Evelyn is right - there is something wrong with the scoring.

At 3:25 pm today upon going to the VM I was awarded with a miss without doing anything. This the third time for me this week this has happened by just going to the VM. Earlier, a while back I suspected this but now I just sat there and watched it happen. No clicks, only one movie showing.

Please check out why the misses go up for no reason. I can say that I have not seen the misses go down yet for no reason.

Thanks,

fjgiie

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

Calibration Movies Consistantly Graded Wrong

Post by Ronald C. Spencer »

Evelyn and fjgiie are correct in their observations. Evelyn sent me the frame where she said there was a trac. I went over it and she was 100% correct. Even though the trac was small it was evident there was a trac in the upper left hand area of the frame. I know it is frustrating to people like Evelyn and fjgiie since they put so much into this research but we should try to remember that machines are only as good as the people who make them and we are all subject to their flaws. I have a saying, "Nobody's perfect and I'm a perfect example of it? I too get frustrated. I have no doubts that the fine people at the Space Science Lab at Berkeley appreciate what Evelyn and fjgiie are and have contributed to the project and the many thousands of people involved. As an astronomer I certainly look up to them for their contributions as well as all who are a part of this research.

Ronald C. Spencer
Astronomer

ERSTRS
Posts: 75
Joined: Sat Aug 26, 2006 5:39 am
Location: home
Contact:

Calibrations consistently counted wrong

Post by ERSTRS »

Fjgiie made an interesting observation: He's never had his "Incorrect" list LOWERED through and "error." Neither have I. I have kept meticulous records of every movie viewed since I began dusting on August 11, 2006. My 3-ring notebook is stuffed nearly full of daily dusting records since that time. In the 100,320 movies I've viewed, there have been at least 50 times that I've had a correct answer counted WRONG. And as fjgiie has observed, NEVER have I been given credit for one I didn't deserve. My records are clear on that.

My "correct's" now number 25,602. "Incorrects" number 191. (That value should read about 140) My Score is 25,411, Specificity= 99.71, Sensitivity=98.81. Rank = #66. As Spencer noted, "Everyone makes mistakes," is true; however, why have the "mistakes" always been against my score and never for it?

We are supposed to be having fun, here. That's hard to do when the system seems to be formatted against you.

I'm holding off on dusting until this problem is corrected. It is no fun at all to see my Incorrect values keep going up, my percentages keep going down, and there is no way for this to be corrected.

ERSTRS
Evelyn

DustSabre
Posts: 63
Joined: Sat Dec 09, 2006 4:51 pm

Post by DustSabre »

We are supposed to be having fun, here. That's hard to do when the system seems to be formatted against you.
Guilty until proven innocent.

Anyway, I haven't been hitting anything unusual at all. All my movies are being graded correctly so far as I can tell, which seems strange, since you'd think that the problem would be universal. However, it seems to be affecting different people at different magnitudes at different times. Probably some sort of well-hidden logic bug in the system. I'm not sure, however, if they have the records or time required to fix the damage to people's scores. Just remember, it's probably frustrating to them just as much as it is to us.

morfie
Posts: 1
Joined: Thu Jul 12, 2007 5:37 pm

Post by morfie »

i too have had this happen to me 4 times in the past 30 min. this is the last one.

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

obviously there i said it was and then i got dinged!!

startrak
Posts: 52
Joined: Tue Jun 05, 2007 3:53 pm
Location: Kennebunk, ME

CMs and missing frames

Post by startrak »

I've had quite a few movies with missing frames lately and clicked "Bad Focus" on some of them. At least two of them must have been CMs as I was given a score of "Answered Incorrectly" :?

Locked