Problem accessing my events page

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Locked
tiggertim
Posts: 47
Joined: Thu May 18, 2006 3:38 am
Location: Wanganui, New Zealand
Contact:

Problem accessing my events page

Post by tiggertim »

Hi gals & guys,

Just seem to be having a wee problem getting my events page up. seems the php scripting is taking forever to load the page, I have left the page waiting for over an hour without my events showing.
Maybe this is a server overload? not exactly sure.
I'm still happy carrying on dusting, but I can't review any of my events currently.

Many thanks.

Tiggertim.
There is more to life that just the world we live on

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita »

Hey there tiggertim!

This has happened to me too! But it also happens at other parts of the forum as well as in the VM under my events. Have you tried refreshing the screen or stopping the transmission? Sometimes the stop will cause it to suddenly pop up for me.

Also, are you dusting on a seperate window? Would that cause it to be slow?

Just a couple of thoughts. I'm sure a computer whiz will have the answers.

Good luck!
Nikita
From dust we come

Star Gezzer
Posts: 86
Joined: Fri Jan 26, 2007 3:24 pm
Location: Newport Oregon

My events

Post by Star Gezzer »

Some times it quits loading and locks up and it does no good to refresh. The only thing that helps is to log off and back on. It does take a long time to load however so I use one of my spare pages.

Gamma^Ray
Posts: 46
Joined: Wed May 17, 2006 11:13 pm
Location: USA
Contact:

Post by Gamma^Ray »

LoL..This has been a problem from the beginning for me. And the more movies you Id as possible's the LONGER it takes for the page to load. Sometimes if I just hit the stop button it will stop and list maybe half of my movies. I have always noticed this behavior in the forums boards also occasionally. I imagine its a server side issue. JMO. :)

G^R
A.Einstein wrote:"The only reason for time is so that everything doesn't happen at once."

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita »

I've been really locked out of my events page lately, and I'm a conservative duster, so I know I don't have near the amount of possible hits as others!
What kind of down times are others experiencing before the page fully loads? I may just be too impatient. Haven't had a delay like this since I left dial up!
From dust we come

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Events Problem,,,

Post by Howie »

Yes, the problem is there!!!

My way of getting the events is to...

Hit Stop, then hit refresh, and wait!

Sometime it comes up and sometimes I have to do that again?

Howie

Gamma^Ray
Posts: 46
Joined: Wed May 17, 2006 11:13 pm
Location: USA
Contact:

Post by Gamma^Ray »

There is a definite server load issue with the Stardust server, As like I said it has been like this from the start of the project. It happens basically everytime I have come to the forums boards, I just entered a post that took around 60 - 90 seconds just for it to post it after I hit submit. And as for seeing my movies I have marked, I rarely wait long enough for that screen to ever come up. Usually it will just stop and no longer update with the blank page. Unless I do hit the stop button. I don't have this issue with any other boards.

G^R
A.Einstein wrote:"The only reason for time is so that everything doesn't happen at once."

fflo
Posts: 63
Joined: Tue Aug 08, 2006 7:37 am
Location: Eindhoven, Netherlands

Problem accessing my events page

Post by fflo »

Gamma^Ray wrote:There is a definite server load issue with the Stardust server, ...................................
G^R
Not being an expert, I am not so sure that this is (only) a problem of the "Stardust Server". There is at least my/your local provider in between my/your computer and Amazon.

In my situation I also noticed that the longer my events list became, the slower it is being loaded. However, when using Internet Explorer it now takes more than 2 minutes, whereas with Netscape Browser less than 45 seconds !
Moreover, Internet Explorer also once in a while gets stuck and has to be "reloaded", or it starts rearranging its part of RAM (which means, the hard disk goes "wild") and cannot be used during this period.
Since I am using both browsers in parallel, all this does not really bother me. Because at the same time I can use Netscape without any disturbance and let Internet Explorer recover and calm down.

This illustrates how your own computer can be part of the problems.

fflo

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita »

YOu know, I always thought it was my computer and my set up, but I don't know a lot about specifics, so I just accepted it. But, it seems to be every time now, so I thought I'd see if it was across the board or not.
Thanks all for the help!
From dust we come

tiggertim
Posts: 47
Joined: Thu May 18, 2006 3:38 am
Location: Wanganui, New Zealand
Contact:

Post by tiggertim »

Thanks for all your input.

It seems like it is a server problem accessing the database for our results. Some days and times are better than others. I have had more success lately so the team may have done some tweeking. Thank you!

I've just climbed past the 14K movies viewed now, so on a roll, only 13 cal movies mistakes so far. I think thats not too bad afterall.

I haven't seen any low angle tracks for qite a while either... but I keep trying.

Cheers,

Tim
There is more to life that just the world we live on

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Load is getting greater...

Post by Howie »

Realize the load on servor, and the amount of events adding up from all the dusters to save all this info to the Stardust site!

Howie

Gamma^Ray
Posts: 46
Joined: Wed May 17, 2006 11:13 pm
Location: USA
Contact:

Re: Problem accessing my events page

Post by Gamma^Ray »

fflo wrote:
Gamma^Ray wrote:There is a definite server load issue with the Stardust server, ...................................
G^R
Not being an expert, I am not so sure that this is (only) a problem of the "Stardust Server". There is at least my/your local provider in between my/your computer and Amazon.

In my situation I also noticed that the longer my events list became, the slower it is being loaded. However, when using Internet Explorer it now takes more than 2 minutes, whereas with Netscape Browser less than 45 seconds !
Moreover, Internet Explorer also once in a while gets stuck and has to be "reloaded", or it starts rearranging its part of RAM (which means, the hard disk goes "wild") and cannot be used during this period.
Since I am using both browsers in parallel, all this does not really bother me. Because at the same time I can use Netscape without any disturbance and let Internet Explorer recover and calm down.

This illustrates how your own computer can be part of the problems.

fflo
Well again, I am not an expert on servers, But I base my thoughts on the fact that I participate in well over 30 different forums boards from around the world. And many of them using (phpBB). And I can say this is the only one that has from really the first day given me these particular problems. So I cannot assume that it just happens to be my local ISP, Or my pc that just picks this site to do it on, So It (IMO), Has to be on the StarDust side of the server. I am sure it has and will get slower as more and more users do sign up and participate, But that is the nature of servers/bandwidth. And unless they pay more money for an upgrade server or similar, It will stay as it is, Which doen't really bother me too much, As long as users don't think there is something wrong with there computer that causes it. I also have tried using IE6, IE7, And Avant Browsers and all responded the same way here.

G^R
A.Einstein wrote:"The only reason for time is so that everything doesn't happen at once."

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Events seem back to normal loading time for me?

Post by Howie »

Hi There,

Seems like things with events loading is back to normal, at least for me?

Howie

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

Site Faster

Post by fjgiie »

Howie wrote:Seems like things with events loading is back to normal, at least for me?
Hi Howie,

I have been waiting for someone to post that the site is loading faster.
For me the movies are loading three times faster, from a slow of about 11 seconds each to around 3 or 4 seconds. And the events page is loading faster for me also.

All this time I thought I had finally fixed my slow computer. :cry:

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Thank You, Thank You!

Post by Howie »

Hi There,

It was not our PC, as far as I am concerned, because, I was loading each movie was there already and loading the on deck movie!
But, the events really took forever, so I gather it was most likely the server?

All is working great for me even with my new IP!

Sincerely,
Howie

Locked