Vista Problem

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Post Reply
Star Gezzer
Posts: 86
Joined: Fri Jan 26, 2007 3:24 pm
Location: Newport Oregon

Vista Problem

Post by Star Gezzer »

I have a new system running Vista and Internet explorer. I have also tried Fire Fox with no change. When I view the movies they are washed out making it extremely hard to detect particles. Is anyone else having this problem? Is there a cure?

TIA

scopdrvr
Posts: 14
Joined: Tue Jan 30, 2007 6:26 pm
Location: Lafayette, IN, USA

Post by scopdrvr »

I can only tell you what I have heard--that Vista is not entirely compatible with a lot of current applications, that there are problems with the new Internet Explorer version that comes with Vista, and that it will be some time before vendors make compatible software. The hospital where I work will not be upgrading to it or providing fixes for the problems people with Vista experience when trying to access the hospital's applications from home. Your best bet may be to go back to an earlier version of Windows and of Internet Explorer. But I'm not a computer person. Does anyone else have a comment?

Star Gezzer
Posts: 86
Joined: Fri Jan 26, 2007 3:24 pm
Location: Newport Oregon

Vista Problem

Post by Star Gezzer »

Thanks but I was able to figure it out. I went to 1280 by 1084 resolution and then blew the page up 135% and then turned on High Contrast which can be turned off and on with a macro. Now everything jumps out of the screen. Vista is very different and has a slight learning curve but it has one of the best help programs I have ever used. If you ask the right question you will get the right answear kind of thing but it is intuitive.

Vakantie
Posts: 2
Joined: Sat Mar 03, 2007 11:59 pm

Post by Vakantie »

I have the same probleme ? :shock:

Star Gezzer
Posts: 86
Joined: Fri Jan 26, 2007 3:24 pm
Location: Newport Oregon

Vista Problem

Post by Star Gezzer »

Go to help and type in resolution-click on change screen resolution- click on click to open display settings- set resolution on 1280 X 1024- set colors on highest-bottom right of screen click on 100% tab and set on 150-go to help and type in high contrast-click on turn on high contrast and change settings-click on click to open make the computer easier to see-check box to turn on or off high contrast when ALT + left SHIFT + print screen is pressed

It makes a big difference

Jim

Post Reply