WAY TOO SLOW

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

jdrockster
Posts: 27
Joined: Wed Aug 16, 2006 11:14 am
Location: Northern California

WAY TOO SLOW

Post by jdrockster »

:? I have viewed almost 10,000 movies. The site seems to be loading movies slower and performing slower in all venues. Firefox is bumping me offline more frequently...Is something different? Is Stardust@home too much of a success for the resources available?
Last edited by jdrockster on Tue Nov 07, 2006 12:58 pm, edited 1 time in total.
Dust2Dust...Dust4Dust!

katkolling
Posts: 25
Joined: Sat Sep 23, 2006 2:10 pm

yes

Post by katkolling »

I've only seen this tonight, but it is very slow (using firefox.)

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita »

I did not have speed problems last night, but I did keep getting the message that I got to a movie via an unusual route. I was on a different computer though, so it may have been that.
From dust we come

BIGAL
Posts: 44
Joined: Mon May 22, 2006 8:51 am
Location: SISTERS, OREGON

Site is Slow!!

Post by BIGAL »

Does anybody else find the site is slow tonight?
I find this problem comes and goes and I have written about it before. When this occurs I find that the whole site is slow including the forum.
Maybe we need more servers or their is a problem with one?
Anyway when it gets like this I go watch the Science channel.
Goodnight.

xxxxxy
Posts: 166
Joined: Sat Aug 26, 2006 2:11 pm
Location: Slovenia
Contact:

Post by xxxxxy »

Yes I am, and still it is.

Lamperti
Posts: 4
Joined: Wed Oct 18, 2006 11:33 am
Location: Philadelphia, PA

Site is slow: time of day

Post by Lamperti »

Site seems to be much slower beginning 11am EDT or 8am PDT and continues to get even slower by the early afternoon.

I was wondering if it is an issue of server capacity with more volunteers coming forth every day.

xxxxxy
Posts: 166
Joined: Sat Aug 26, 2006 2:11 pm
Location: Slovenia
Contact:

Post by xxxxxy »

It is slower bewtwen 12.00 UT and 16.00 UT. At that time is almost impossible searching.

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Listen-Up...Slow Site Problems!!!

Post by Howie »

Ok, some posts in other areas of this site have been asking about slow site!!!
Pay Attention Mods, and post where needed!!!

I just had 2 days or more of the site response slowing down, and thought it was your site or the added participants!!!

Not, for me anyway!!!

A few days back I downloaded the new Microsoft Explorer, from Beta I had for months with no problem! Well, Microsoft is getting kinky now and I have been having problems with getting to open videos from emails sent to me and also sending out to others not able to open...some new formats have been added! So I checked into it and found out that they were REAL PLAYER trying to open and asks for an update but no update for the format is available, OK, I open the real player and go to update and get the update, and it auto adds things , plus, Firefox, which I do not want, so, I went back to Stardust Search and was even slower...SO,,,
I uninstalled Firefox and another add on!!! Restored my computer to 3 days ago and now the speed is back for the movies!!!!!!!!!!!!

Some games are being played hear with Microsoft and other Media!!!

Sorry so long a message, but you need to know!!!

Sincerely,
Howie

1stwolf
Posts: 4
Joined: Tue Oct 31, 2006 5:53 pm

WAY TOO SLOW

Post by 1stwolf »

i do not have 3 to 4 minutes between slide loads. it is your site because everywhere else on the internet i go loads right away. so what's up with the slow on your site? if it isn't fixed tomorrow, i'm done til it is. let me know.

HelenWheels
Posts: 9
Joined: Sat Oct 28, 2006 10:31 pm
Location: Orem, UT, USA

Post by HelenWheels »

I was having similar problems last night. I thought I'd do a little dusting between knocks at the door, and it was taking between 2 and 3 minutes to get a response to either No Track or Bad Focus buttons, even though the blue bar at the top indicated that the next movie was already loaded. I figured it was local bandwidth problems and gave up after 2 screens.

That being said, I've had no such trouble today, and it's just humming along beautifully. Could it be that you just came in at the wrong time? Give it another try!

-Helen

Groundling
Posts: 65
Joined: Sat Aug 05, 2006 6:55 pm
Location: Oregon, USA

Halloween

Post by Groundling »

Hi there;
I am chalking the problems up to pranksters.
I also could not get anywhere last night. Slow to load, wouldn't load, even went to the previous movie when I tried the "refresh" button.
Seems back to normal today. :evil: :twisted:
Happy Halloween!
Groundling
I have met the enemy and he is us.
Pogo

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Re: Halloween

Post by bmendez »

Groundling wrote:Hi there;
I am chalking the problems up to pranksters.
I also could not get anywhere last night. Slow to load, wouldn't load, even went to the previous movie when I tried the "refresh" button.
Seems back to normal today. :evil: :twisted:
Happy Halloween!
Groundling
Yes, last evening there were problems with the site. I don't know if they were with the Stardust@home server itself or the campus network, but I wasn't even able to log in myself.

Things seem better now, though the movies do load a bit slower than normal. I will check with our system admin to see what's up.

-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

GelDelve

Post by GelDelve »

bmendez wrote:Yes, last evening there were problems with the site. I don't know if they were with the Stardust@home server itself or the campus network, but I wasn't even able to log in myself.

Things seem better now, though the movies do load a bit slower than normal. I will check with our system admin to see what's up.

-Bryan
This morning, 11/2/2006, doesn't seem any better! I might as well spend my time watching paint drying. I give up for the time being, because I don't really want to spend 15 minutes downloading one movie. That doesn't benefit Stardust@home or me.

elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Post by elainekeefe »

Well, not only was the site so slow last night I finally gave up, but this morning had viewed maybe 20 movies and clicked on "no track." I message came up that told me the site could not be found! I tried to get back in and couldn't. Kept getting a short window with links to stardust and related sites, but clicking on those only brought me back to that short window. How strange! Back in now (half hour or so later), but we'll see for how long.

Am having fiber optic service installed in a couple of weeks, be curious to see if the site runs any faster. (I doubt it.) Any of you have this service? How has it been working for you?

Groundling
Posts: 65
Joined: Sat Aug 05, 2006 6:55 pm
Location: Oregon, USA

Fiber

Post by Groundling »

Hi elainekeefe;
Dang, are you just trying to depress me?
Seriously, what upload/download speeds are promised? Even with 3 meg
cable my upload is still in the Ks.
I'll wait for a report. :wink:
Groundling
I have met the enemy and he is us.
Pogo

Post Reply