Where is the track in this movie?

Archived here are older posts which are no longer relevant or were redundant.

Moderators: Stardust@home Team, DustMods

Locked
blair
Posts: 5
Joined: Tue Aug 08, 2006 10:49 am

Where is the track in this movie?

Post by blair »

I can't see it. Even though I know I got flagged for calling it a "no track" and went back and looked.

1024840V1

Which of those surface specs is supposed to be the track?

Atus
Posts: 13
Joined: Mon Aug 07, 2006 5:13 am
Location: Hungary

Re: Where is the track in this movie?

Post by Atus »

blair wrote:I can't see it. Even though I know I got flagged for calling it a "no track" and went back and looked.

1024840V1
For some time, movie IDs can't easily transfer to real movies. Instead, lookto the the addressbar, and search for 'ondeck_movie_id=#####' pattern. That is the 'real' movie ID, wich can be reviewed in the 'myevents' section, but only if it is a real movie, and not a calibration movie, wich can not be reviewed... :) So theoretically noone can help you what you missed...

Atus

blair
Posts: 5
Joined: Tue Aug 08, 2006 10:49 am

Post by blair »

What an intolerably broken system this is, then.

If I don't have reasonable certainty that I can report an error correctly even when I have what appears to be uniquely identifying information, and if I can report it but it is impossible for anyone to verify it, then it's broken. And it's designed to be broken.

And therefore it's a waste of time.

Because there's no confidence then that any other part of the system will work properly.

ToSeek
Posts: 48
Joined: Thu Aug 03, 2006 8:40 am
Contact:

Post by ToSeek »

Chill. It's impossible for any of us ordinary users to verify it, but what does that matter? The project folks can check it if they need to, and they're the ones who are responsible for errors. All you're going to get from the rest of us is sympathy (and not much of that, with the attitude you're exhibitng.)
If you're going to be just like everyone else, what's the point in existing?

DustBuster
DustMod
Posts: 694
Joined: Wed May 17, 2006 8:12 pm
Location: Horsetown, USA

Re: Where is the track in this movie?

Post by DustBuster »

blair wrote:I can't see it. Even though I know I got flagged for calling it a "no track" and went back and looked.

1024840V1

Which of those surface specs is supposed to be the track?
Please re-post your question in the FAQ section under "I answered a calibration movie right but was scored wrong" created for this purpose. Here is the link http://stardustathome.ssl.berkeley.edu/ ... .php?t=473

Thank you.

(locked 8/12)
No dessert for you- ONE MONTH!

Locked