Can't get past the second movie in the test

Archived here are older posts which are no longer relevant or were redundant.

Moderators: Stardust@home Team, DustMods

Post Reply
Klutmajoor
Posts: 3
Joined: Thu Aug 03, 2006 1:40 am

Can't get past the second movie in the test

Post by Klutmajoor »

Hi there,

I am trying to finish the test and register, but after I send the answer on the second movie (and sometimes even after the first) I get an error message about that I entered the wrong URL or something...

Am I the only one that has this problem, or is this a general problem?

And..... yes, I did answer correctly on the movies!

Peter

data4242
Posts: 8
Joined: Thu Aug 03, 2006 2:03 am

Post by data4242 »

Same problem here :(
All began so worse ... slow website response times etc.

And now i can't pass the test because of this bug.

Stardust Search
Testing/Registration Error: Your testing/registration URL is incorrect.
This may mean that you pasted in a URL obtained in a previous test.
Each testing URL will only work for the duration of a single test.
Please return to the start of the test.
http://stardustathome.ssl.berkeley.edu/ ... e_id=11801

Please fix it!

yakmin1967
Posts: 14
Joined: Wed Aug 02, 2006 9:01 am

Post by yakmin1967 »

It happened to me as well.

If you are just getting a white screen, keep, clicking on reload and it will come eventually.


Took me ages.

CanonicalKoi
Posts: 4
Joined: Wed Aug 02, 2006 9:02 pm
Location: Olympia, WA

Post by CanonicalKoi »

I missed this thread and started another called, "Test Problems--"Old URL", but we should probably keep these all together here in the original thread.

I just tried the proposed solution. 25 attempts at a straight "reload" and 25 more with high-lighting the address in the URL bar and hitting enter--no luck. I also forgot to mention I'm using Firefox as a browser.

CanonicalKoi

Lulle
Posts: 8
Joined: Wed Aug 02, 2006 11:27 pm
Location: Istanbul, Turkey

Post by Lulle »

I managed to pass the test using this method but now I can't register. :shock:

SeaJewel
Posts: 17
Joined: Wed Aug 02, 2006 10:19 am
Location: Poland

Post by SeaJewel »

Lulle don't click 'Register' but hit enter and see if it works?

smartsam
Posts: 8
Joined: Sun May 21, 2006 8:39 am
Location: England
Contact:

Post by smartsam »

I'm having the same problem; I tried Firefox and Internet Explorer. I manage to get through 4 or 5 movies before it happens.

deuar
Posts: 2
Joined: Fri Aug 04, 2006 5:02 pm

I had this problem - here's a fix that worked for me

Post by deuar »

I had this problem as well, and managed to track it down to an apostrophe in the data I had entered under "My Account". In particular under "How did you find out about Stardust", where I had entered "Emily Lakdawalla's weblog" -- note the apostrophe!
All this data gets passed to some sort of parser, and confuses it because all the entries for the data fields are also delimited by apostrophes.

As far as I can tell, the solution is to remove all apostrophes from your account data. Worked for me, anyway.

good luck!
Piotr

Post Reply