I answered a calibration movie right but was scored wrong

Frequently Asked Questions

Moderators: Stardust@home Team, DustMods

Post Reply
DustBuster
DustMod
Posts: 694
Joined: Wed May 17, 2006 8:12 pm
Location: Horsetown, USA

Post by DustBuster »

Clicked on 77215018V1 @ 93,243 and was scored incorrect 9/3 9:40pm PDT

Crumplestiltskin
Posts: 20
Joined: Sat Feb 03, 2007 5:41 am
Location: Durham, North Carolina

Three more and a repeat

Post by Crumplestiltskin »

These three movies may need to be corrected and/or removed from the server. Please take a look.

31 Aug. 12:37 PM PDT
Movie id: 1462959V1 Real movie; I clicked 'No Track', scored as incorrectly answered...strange; ?? really stretching it to see anything @ coord.: 323,340 ? 225,180 ? 35,260 ? 58,271 ?

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1


31 Aug. 12:37 PM PDT
Movie id: 6361715V1 CM; I clicked 'No Track', scored as 'incorrectly answered'; ?? coord.: 141,151 ? 251,182 ? 104,336 ?

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1


02 Sept. 4:45 PM PDT
Movie id: 5937471V1 Real movie; I clicked 'No Track', scored as 'incorrectly answered'. Nothing there 'sensitivity %' lowered....strange.

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1
------------------------------------------------------------------------------------
Also, Movie id: 4198087V1 (CM) was still on 'the list' [http://stardustathome.ssl.berkeley.edu/ ... php?t=1895 ] as of yesterday, and I clicked @ coord.: 206, 143 for the third time now, scored as 'incorrectly answered':
1:36 PM EDT 06Sept.
http://staPdustathome.ssl.berkeley.edu/ ... rds=?-1,-1

......Crumplestiltskin
SPACE IS THE PLACE !

Crumplestiltskin
Posts: 20
Joined: Sat Feb 03, 2007 5:41 am
Location: Durham, North Carolina

Bad CM ('Alien With Acne'), Scored Incorrectly

Post by Crumplestiltskin »

Needs attention:

Movie id: 8861996V1 08Sept 1:35 PM PDT

CM; Clicked 'No Track', scored as 'Incorrect'

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

I was saving a frame of this movie because it looked like an alien with acne, and was going to post it on the 'Interesting/Funny Movies'. Then I clicked 'No Track' and strangely my 'Specificity' lowered from 99.95% to 99.92% in one fell swoop! ( I thought that's what happens when one clicks on a PT in a CM that does not have an inserted PT )
Is there a track in this interesting, but not funny, CM ?
:( Why does my heart sink to my knees when these things keep happening ? I was 'having fun' and thought I was 'doing it right'.
L8R, Crumplestiltskin
SPACE IS THE PLACE !

fflo
Posts: 63
Joined: Tue Aug 08, 2006 7:37 am
Location: Eindhoven, Netherlands

Re: Bad CM ('Alien With Acne'), Scored Incorrectly

Post by fflo »

Crumplestiltskin wrote:Needs attention:

Movie id: 8861996V1 08Sept 1:35 PM PDT

CM; Clicked 'No Track', scored as 'Incorrect'

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

.............................................)
Is there a track in this interesting, but not funny, CM ?
Yes, there is a track, look at coords. 405,244 , just under the "surface" and compare with "Test-movie #17" !
That is our life these days, and all is on purpose, otherwise statistics in the centre at Berkeley would not work :twisted:

All the best fflo

from dust we come - for dust we search - to dust we go

Crumplestiltskin
Posts: 20
Joined: Sat Feb 03, 2007 5:41 am
Location: Durham, North Carolina

Re: Bad CM ('Alien With Acne'), Scored Incorrectly

Post by Crumplestiltskin »

fflo wrote:
Crumplestiltskin wrote:Needs attention:

Movie id: 8861996V1 08Sept 1:35 PM PDT

CM; Clicked 'No Track', scored as 'Incorrect'

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

.............................................)
Is there a track in this interesting, but not funny, CM ?
Yes, there is a track, look at coords. 405,244 , just under the "surface" and compare with "Test-movie #17" !
That is our life these days, and all is on purpose, otherwise statistics in the centre at Berkeley would not work :twisted:

All the best fflo

from dust we come - for dust we search - to dust we go
Thanks for your attention and suggestion, but there's still a problem with this movie. Even if that were a planted PT @ 405,244 (I don't agree...why not @ 96,276 ?), there's still a problem with how it scored. You left out part of my quote:
"Then I clicked 'No Track' and strangely my 'Specificity' lowered from 99.95% to 99.92% in one fell swoop! ( I thought that's what happens when one clicks on a PT in a CM that does not have an inserted PT )"

I posted the info for someone's attention @ the centre at Berkeley, not in the disscussion forum.
Here's to accurate statistics ! And the best to you....Crumplestiltskin
SPACE IS THE PLACE !

jsmaje
Posts: 616
Joined: Tue Aug 15, 2006 8:39 am
Location: Manchester UK

Post by jsmaje »

Crumplestiltskin - I'm not convinced there's a track there either.

Are you using two browser windows? I often get confused as to where I've made a mistake if I don't check the first before swapping to the second, which can obviously only register the first mistake after I've decided on the second (does that make sense?)

fflo
Posts: 63
Joined: Tue Aug 08, 2006 7:37 am
Location: Eindhoven, Netherlands

Re: Bad CM ('Alien With Acne'), Scored Incorrectly

Post by fflo »

Crumplestiltskin wrote: Even if that were a planted PT @ 405,244 (I don't agree...why not @ 96,276 ?), there's still a problem with how it scored. You left out part of my quote:
"Then I clicked 'No Track' and strangely my 'Specificity' lowered from 99.95% to 99.92% in one fell swoop! ( I thought that's what happens when one clicks on a PT in a CM that does not have an inserted PT )"

I posted the info for someone's attention @ the centre at Berkeley, not in the disscussion forum.
Here's to accurate statistics ! And the best to you....Crumplestiltskin
Thank you for your remarks. I agree that they are absolutely correct. I overlooked the "Specificity"-part.

What jsmaje added - maybe?

regards fflo

from dust we come - for dust we search - to dust we go

ejenkins
Posts: 1
Joined: Mon Sep 10, 2007 4:45 pm
Location: Staines, UK

This looks like a track to me, but it was marked as not

Post by ejenkins »

Hi,

I have a problem with movie 1975700V1.
Just after I was marked wrong, here are the co-ords:
http://stardustathome.ssl.berkeley.edu/ ... s=?158,201

Date and time were around 1am British Summer Time, ie GMT+1, 11 September '07. I think this forum defaults to GMT-7, so that would make it 5pm, 10th Sept your time (I think).

I have been known to get them wrong, but this one looks very convincing to me - if it isn't a track then I must be looking for the wrong thing :(

Thanks for your help,
ejenkins (same on the VM)

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

New Problem For Me

Post by fjgiie »

This is the first time that I know of that this has happened -

Clicked no track on CM 1931057V1 at 5:23pm PDT 10 Sep
The next movie came up was 5854578V1 and also I got a miss and had not yet clicked.
I went back one movie and CM 6347089V1 was there with a great big black track. I never saw this movie, it should have been 1931057V1.

Looks like I got a point for a correct no track click on CM 1931057, a miss on the movie I did not see, because my score stayed the same but my misses went up one and my Sensitivity % went down.

Also if you would check the viewing time on CM 6347089V1 it should be 00: seconds, may be less, but not more.

drush
Posts: 1
Joined: Thu Jun 14, 2007 5:47 pm

Candidate tracks on Calibration Movies

Post by drush »

On movie 6610187V1 there were two obvious potential tracks that glimmered into view when the focus was below the surface. The one I chose was counted as incorrect. This has happened on several other calibration movies with multiple candidate tracks. How am I supposed to know which one is correct?

I have encountered a similar problem on other calibration movies where the track appears obvious yet was scored as incorrect. I am a bit frustrated since I honestly cannot figure out why some of these subtle little blobs are tracks and others are not. They all appear the same to me when they come into focus as I move the VM below the surface.
Dana Rush

laserphil
Posts: 81
Joined: Sat Dec 02, 2006 8:28 pm
Location: Sydney Australia

Incorrect score

Post by laserphil »

At approximately 1045 UT on 10th September 2007 I came to movie # 879345V1 and clicked on coordinates 255,136 which I believe is a definite CM track.
I was marked incorrect. As I am not concerned with the speed of dusting but rather maintaining a high accuracy I was so disappointed that I ceased dusting - my sensitivity dropped to 97.25%

Please confirm that the large track at the position specified is a real CM track.
I have cooled down now and will be back to dusting tonight.


Laserphil


:(

Crumplestiltskin
Posts: 20
Joined: Sat Feb 03, 2007 5:41 am
Location: Durham, North Carolina

CMs with bad coordinates or are otherwise corrupted

Post by Crumplestiltskin »

Movie id: 4198087V1 (CM) is still on 'the list' [http://stardustathome.ssl.berkeley.edu/ ... 4465#14465]. That list was posted back on Aug.22 by Mr. Mendez.

*in my 07Sept. posting I meant to say then that it was the 2nd time I encountered problem CM 4198087V1.
Today I clicked @ coord.: 206, 143 for the 3rd ! time now, scored as 'incorrectly answered':

10:36 AM PDT 06Sept.
http://staPdustathome.ssl.berkeley.edu/ ... rds=?-1,-1

I can't keep but so many numbers and mental pictures of bad CM's in my head, or continue looking up and down lists (not Franz) as I'm searching for stardust. Could someone stop serving these bad movies up to the volunteers? Thanks, Crumplestiltskin
SPACE IS THE PLACE !

Crumplestiltskin
Posts: 20
Joined: Sat Feb 03, 2007 5:41 am
Location: Durham, North Carolina

Ooops ! Re: Movie id: 4198087V1

Post by Crumplestiltskin »

There's no 'P' in stardust. Don't know how that got there...I didn't type it in.
Here's the correct link if you didn't catch it:

http://stardustathome.ssl.berkeley.edu/ ... rds=?-1,-1

.....Crumplestiltskin
SPACE IS THE PLACE !

laserphil
Posts: 81
Joined: Sat Dec 02, 2006 8:28 pm
Location: Sydney Australia

Incorrect scores and My growing anger

Post by laserphil »

Tonight I have terminated my activity in searching for stardust until the stardust team do something about correcting the incorrect scoring on calibration movies. If I am to use my resources, both time and funds, to undertake your research then perhaps you might consider that the benefit we, your workers get, is in the satisfaction of seeing an accurate score. Instead of my sensitivity going up after my first few misses at the start of Phase 2 it is going down due to the incorrect scoring on the CM's.

Two nights ago I posted a reply about CM 879345V1 which has a large definite track near centre screen. I clicked on 255,136 and was marked wrong.

Tonight I was marked wrong on 2 movies. 5586962V1 and 7356028V1 both gave incorrect scores when I clicked on the definite tracks.

I am not using any zoom feature, nor is my mouse malfunctioning. I did not have any of this occur during phase 1.

For CM 5586962V1 I clicked 433,268 at approximately 1020 universal time 12/9/07 and for 7356028V1 I clicked 444.95 at approx 1100 UT

If all of these are shown to be my error then I will accept this but as one who is attempting to be as accurate as possible I cannot tolerate inaccuracy.

It reminds me of being marked down in a final year thesis for giving correct interpretations of correct data!!

:evil: :evil: :evil:

A not very happy
Laserphil

laserphil
Posts: 81
Joined: Sat Dec 02, 2006 8:28 pm
Location: Sydney Australia

Links to above incorrectly scored CM's

Post by laserphil »


Post Reply