Phase 4 problems

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Locked
elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Phase 4 problems

Post by elainekeefe » Wed Jul 13, 2011 6:23 am

Where are my Events Lists for Phases 3 and 4? I have the headings, but no movies listed. I have only just started dusting in this phase, but the 2 movies I have clicked on as having potential tracks were recorded only on "movies viewed." They did not go on my Events List or listed as power movies. The little box I used to get saying "Are you sure you want to select this movie" or something like that has disappeared altogether. I have clicked "no track" on a couple which were not counted at all. I don't see the point of dusting if my movies are not even going to be recorded!

Also, I have missed both the power movies I have received so far. Both features were on the surface. Does this mean we should also click on surface features now? (I was not able to view most of the tutorial because the download time was so long.)

I see some smileys are still missing, too.

Lots of bugs, I think. :(

P.S. I use MSN.

gebils
Posts: 62
Joined: Mon Jun 07, 2010 1:25 pm
Location: Colorado, USA

Re: Phase 4 problems

Post by gebils » Wed Jul 13, 2011 6:52 am

I too am not getting my selections recorded in the events list. On the possibility of missing a valid track I will suspend my dusting till this is corrected. Elaine it seems that a lot of the power films do have tracks very close to the surface. I can see them slightly out of focus from the surface.

robertl
Site Admin
Posts: 42
Joined: Wed Jun 07, 2006 12:48 pm

Re: Phase 4 problems

Post by robertl » Wed Jul 13, 2011 8:18 am

Should be fixed. Thanks for letting us know.

Stardustathome admins

DanZ
Site Admin
Posts: 776
Joined: Fri Feb 27, 2009 3:44 pm
Location: Berkeley, CA
Contact:

Re: Phase 4 problems

Post by DanZ » Wed Jul 13, 2011 6:32 pm

elainekeefe wrote:The little box I used to get saying "Are you sure you want to select this movie" or something like that has disappeared altogether.
Sorry for the troubles. Is the box back now?
elainekeefe wrote:I have clicked "no track" on a couple which were not counted at all.


A click of "No Track" would not send the movie to your My Events list. Is this what you meant?
elainekeefe wrote:Also, I have missed both the power movies I have received so far. Both features were on the surface. Does this mean we should also click on surface features now?
There are many types of tracks now, including types from Phases 1-3, so a review of the tutorial again would help, as would clicking on the "Examples" button in the VM.

But keep us posted!

Dan

elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Re: Phase 4 problems

Post by elainekeefe » Wed Jul 13, 2011 7:38 pm

Hi Dan,

No, the box is not back. My events are being recorded now, however. When I said I clicked no track and nothing happened, I mean that the movie simply wasn't counted...anywhere. That hasn't happened since the very beginning though, so maybe I did something wrong.
My Phase 3 movies are still not all there. The first movie is the same on Both Phases 3 and 4. (I didn't check the rest.) I don't remember how many I had, but certainly more than the 6 or so that are showing up. I also have clicked on two power movies and received an error because I did not click in the right spot. We used to click on the particle at the end of the track, but now it seems we're supposed to click in the middle of the track? I'm somewhat confused by this, because looking at the missed power movies afterwards, some are highlighted at the particle, some in the middle of the track. Which is it? I was not off by that much either time. Has the area we can click in and still be right been decreased? I know we are supposed to click on the deepest part, but sometimes that is difficult to discern.
Thanks, Elaine

P.S. Here is the most recent power movie I got wrong. I clicked on the particle. The middle is highlighted as being the correct location.
http://stardustathome.ssl.berkeley.edu/ ... 8&theY=152

laserphil
Posts: 81
Joined: Sat Dec 02, 2006 9:28 pm
Location: Sydney Australia

Re: Phase 4 problems

Post by laserphil » Thu Jul 14, 2011 6:04 am

"P.S. Here is the most recent power movie I got wrong. I clicked on the particle. The middle is highlighted as being the correct location."

Actually Elaine if you were to select the mid point of the red bar indicators and clicked at their intersection you would be well outside the parameters for a correct identification of the track. Like you I have been clicking on the particle - "the deepest part even if out of focus" and have been rewarded sometimes and at other times marked down.

Phil

elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Re: Phase 4 problems

Post by elainekeefe » Thu Jul 14, 2011 6:56 am

Here are two more movies on my incorrect power movies list:

I don't recall if I even clicked on anything here, but the red location bars seem to be in the wrong place:

http://stardustathome.ssl.berkeley.edu/ ... 3&theY=104

In this one, I clicked on the uppermost particle out of 3. Evidently I picked the wrong one. Either of the other 2 would have been fine. How are we to know which one to click on?

http://stardustathome.ssl.berkeley.edu/ ... 7&theY=232

robertl
Site Admin
Posts: 42
Joined: Wed Jun 07, 2006 12:48 pm

Re: Phase 4 problems

Post by robertl » Thu Jul 14, 2011 7:07 am

elainekeefe wrote:The little box I used to get saying "Are you sure you want to select this movie" or something like that has disappeared altogether.
Re: the Little Box. We removed that code, it only showed the "Are you sure" box under some browsers to correct a bug in older versions of that browser (I can't recall which browsers right now). It was no longer required.

Robert

tudorbug
Posts: 45
Joined: Sat Aug 29, 2009 7:48 pm

Re: Phase 4 problems

Post by tudorbug » Thu Jul 14, 2011 8:29 am

I find that my Phase III Events and Rankings are the results of Phase II, which is correctly posted.

In Phase IV, the first movie I looked at had a clear track. I clicked on the deepest part and was rewarded with an error on a two point power movie, the two points signifying how clear the track was.

David

Shigeru
Posts: 18
Joined: Tue Sep 14, 2010 4:44 pm
Location: Córdoba, Argentina

Re: Phase 4 problems

Post by Shigeru » Fri Jul 15, 2011 9:38 am

I'm having the same problem, a "lost" a couple of power movies (easy ones) today for example, I clicked them but the were marked as "missed":

http://stardustathome.ssl.berkeley.edu/ ... 9&theY=281

http://stardustathome.ssl.berkeley.edu/ ... 8&theY=104

I think what some adjustment is needed is this area :(
Last edited by Shigeru on Fri Jul 15, 2011 10:06 am, edited 1 time in total.
Image

elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Re: Phase 4 problems

Post by elainekeefe » Fri Jul 15, 2011 9:52 am

Wow, in the bottom movie, the highlighted parameters aren't even close! (Unless we are actually supposed to click on that truly invisible spot that is located there.) There seem to be many errors in this phase. Hardly seems worth dusting when no matter what you do, you're going to be wrong.:(

Shigeru
Posts: 18
Joined: Tue Sep 14, 2010 4:44 pm
Location: Córdoba, Argentina

Re: Phase 4 problems

Post by Shigeru » Fri Jul 15, 2011 10:14 am

Again!

http://stardustathome.ssl.berkeley.edu/ ... 43&theY=34

And this time I clicked inside of the designated area... :cry:
Image

DanZ
Site Admin
Posts: 776
Joined: Fri Feb 27, 2009 3:44 pm
Location: Berkeley, CA
Contact:

Re: Phase 4 problems

Post by DanZ » Fri Jul 15, 2011 12:16 pm

Thanks for the links to the badly tagged Power Movies. We're working on those!

What about Phase 3 stats? I think those are correct now. See http://stardustathome.ssl.berkeley.edu/p3_rankings.php

Dan

tudorbug
Posts: 45
Joined: Sat Aug 29, 2009 7:48 pm

Re: Phase 4 problems

Post by tudorbug » Fri Jul 15, 2011 2:02 pm

Dan, my Phase III Events and Rankings are now correctly displayed. I thank you and all for effort to correct that.

David

Shigeru
Posts: 18
Joined: Tue Sep 14, 2010 4:44 pm
Location: Córdoba, Argentina

Re: Phase 4 problems

Post by Shigeru » Fri Jul 15, 2011 2:10 pm

Cool! I'm sure that the team could fix the problems :)

My Phase III Ranking is Ok! But how I see my Phase III Events? :?:

P.D.: The new difficult is pretty hard, that's is a fact :mrgreen:

EDIT: Ok, another one, this of value 2... I clicked right in the track and was marked a missed :(

http://stardustathome.ssl.berkeley.edu/ ... 7&theY=304
Image

Locked