Cannot Login this morning...

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Post Reply
KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

Cannot Login this morning...

Post by KevinACourtney » Thu Jul 24, 2008 3:55 am

Hi There!...I cannot log in this morning...the log in screen after clicking Submit takes you to :
"Error from stardust:
You do not have access to this page. Please log in or go back to Home."
I changed my password and got the emailed new one OK...but same result. I'll keep trying from time to time...and Thank You!

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita » Thu Jul 24, 2008 5:25 am

Is it working for you now? I was able to get in without a problem....
From dust we come

KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

Hi Nikita...Still having the same problem

Post by KevinACourtney » Thu Jul 24, 2008 5:48 am

Hi Nikita...same problem...tried my last password as well as my new one. Any ideas???

KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

Still Cannot Login...

Post by KevinACourtney » Thu Jul 24, 2008 11:39 am

Hi There...just wanted to post still cannot login to the Stardust@Home website...is this just me???

KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

Still Unable to Log in to the VM...

Post by KevinACourtney » Fri Jul 25, 2008 3:14 am

I spent some time looking at previous posts trying to find a solution for logging in but came up empty...looks like my exact problem has happened to a lot of folks in the past. I could not find a fix though.
Error from stardust:

You do not have access to this page. Please log in or go back to Home.

...any assistance from Support would be appreciated! Thank You!

KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

All Set Again...Thank You!

Post by KevinACourtney » Sat Jul 26, 2008 4:34 am

I can log on as before...no problems! Thank You for your Help!!!

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita » Sat Jul 26, 2008 7:05 pm

I'm glad it's working for you now.
Have fun!
From dust we come

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Post by bmendez » Mon Jul 28, 2008 3:36 pm

I'm glad it's working now, but don't know of anything that could have caused the problem.

I've sent a message to Will and Robert so that they might figure out what went wrong.

Thanks,
-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

Post Reply