Movies slow and erratic this morning...

Post here if you are having any kind of problem with the Stardust@home website.

Moderators: Stardust@home Team, DustMods

Post Reply
KevinACourtney
Posts: 21
Joined: Wed Jan 16, 2008 5:57 am
Location: St. Louis, MO

Movies slow and erratic this morning...

Post by KevinACourtney » Thu Jul 17, 2008 4:36 am

Hi...If someone has a moment, connection to the Virtual Microscope drops and the movies load unpredictably. Thank You!

BruceHull
Posts: 35
Joined: Mon Mar 05, 2007 12:18 pm
Location: Silver Spring, MD USA

Erratic System

Post by BruceHull » Sun Jul 20, 2008 8:55 am

The problem started again today.
Bruce

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

Not Loading

Post by Ronald C. Spencer » Sun Jul 20, 2008 12:37 pm

Now my movies aren't even loading. Being Sunday I doubt if anyone is in the Lab until Monday morning.
Astronomer's have Stars in their eye's

tiburd
Posts: 24
Joined: Thu Aug 03, 2006 7:47 pm
Location: Wyoming

No Movies loading 7/20/08

Post by tiburd » Sun Jul 20, 2008 1:14 pm

Sunday afternoon (2pm MDT) - no movies are loading for me, although the rest of the web site seems functional.
tiburd

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Post by bmendez » Mon Jul 21, 2008 6:22 pm

Hi All,

Seems to be working now, but I've made Will and Robert aware of the problem. Hopefull they will have it figured out soon.

Thanks,
-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

fjgiie
DustMod
Posts: 1253
Joined: Sat May 20, 2006 8:47 am
Location: Hampton, SC, US

Slow Virtual Microscope

Post by fjgiie » Tue Aug 05, 2008 2:29 pm

The Virtual Microscope has been unusable for me the last several days. The movies sometimes won't load and sometimes load very slowly. All my other web sites are fine. I even cut my security off and the movies are still taking a couple of minutes to load.

fjgiie

bmendez
Stardust@home Team
Stardust@home Team
Posts: 530
Joined: Wed Apr 19, 2006 11:28 am
Location: UC Berkeley Space Sciences Lab
Contact:

Re: Slow Virtual Microscope

Post by bmendez » Tue Aug 05, 2008 5:30 pm

fjgiie wrote:The Virtual Microscope has been unusable for me the last several days. The movies sometimes won't load and sometimes load very slowly. All my other web sites are fine. I even cut my security off and the movies are still taking a couple of minutes to load.

fjgiie
Okay, I'll let Will and Robert know.

Thanks,
-Bryan
"I am made from the dust of the stars, and the oceans flow in my veins"
- RUSH

Post Reply