My Events no longer works?

Archived here are older posts which are no longer relevant or were redundant.

Moderators: Stardust@home Team, DustMods

BIGAL
Posts: 44
Joined: Mon May 22, 2006 8:51 am
Location: SISTERS, OREGON

My Events no longer works?

Post by BIGAL » Fri Dec 01, 2006 11:26 pm

I can no longer access " MY EVENTS " Its just a blank white screen?

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

I have the same problem this morning!!!

Post by Howie » Sat Dec 02, 2006 6:04 am

Was OK last night from 4-7 pm est Florida!!!

Gone this Morning at 6 am est Florida???

Afraid to click on anything, may not register?

OK, Who took it, Not Funny???

Howie

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

My Events

Post by Ronald C. Spencer » Sat Dec 02, 2006 6:53 am

My events disappeared last night as well. Every research program has some issues which can be a pain in the back side. I thought it might be an issue with my computer but when everything else worked ok then I knew it was a Berkeley issue. It might be that they have come up with the certificates finally and are creating a download area in My Events so people who have achieved the other milestones can print up their certificates. It can be frustrating at times. Sometimes so frustrating one wishes there was a virtual slap in the face option. Keep on plugging because the folks at the space Science Lab at Berkeley need our help. :)

**Post edited by Nikita for approprate comments**

marymouse
Posts: 64
Joined: Wed Aug 23, 2006 9:52 am
Location: USA

Post by marymouse » Sat Dec 02, 2006 7:52 am

Just checked and I get the white screen too. After getting marked incorrectly on a cal movie (really it was incorrect), I am afraid that it might not be safe to continue because something's really wrong in the system.

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

Post by Ronald C. Spencer » Sat Dec 02, 2006 8:35 am

I think your data will be safe for this reason. I'm one of the people in the top 100 group and each time a correct determination is made it posts immediately without error. Try not to get discouraged. If it posts correctly for me then I think the same will be the result for all participants. :D

elainekeefe
Posts: 190
Joined: Fri Aug 04, 2006 4:38 am
Location: Massachusetts, USA

Post by elainekeefe » Sat Dec 02, 2006 10:01 am

Same for me...white page for My Events. All else seems to be working fine, however. Perhaps they're updating? Problem is, of course, we won't know if we're first if we click on something!

Groundling
Posts: 65
Joined: Sat Aug 05, 2006 6:55 pm
Location: Oregon, USA

White screen

Post by Groundling » Sat Dec 02, 2006 10:09 am

Hi there;
I was getting that white screen on a couple of movies as well.
I found that if I hit refresh, it would come up quickly.
I even found it in the forum. Don't know what I was doing at the time, but refresh brought it right up.
Groundling
I have met the enemy and he is us.
Pogo

Groundling
Posts: 65
Joined: Sat Aug 05, 2006 6:55 pm
Location: Oregon, USA

OOps

Post by Groundling » Sat Dec 02, 2006 10:48 am

Hi there;
I jumped in with the previous post without checking.
I also cannot access my events.
On the other hand, the other comments are true. I don't have a clue how they might relate. :oops:
Groundling
I have met the enemy and he is us.
Pogo

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Let's get together here...

Post by Howie » Sat Dec 02, 2006 10:52 am

Hi, again, yes me!!!

Groundling...we are talking about our event list is gone!!! Not Movies!

Ronald C. Spencer...I also in the top 100 for now, but, I think they would have notified us of this??? Know you're trying to help!!!

marymouse...Glad you brought that up!!! Last night, not paying attention, was viewing movies, had clicked a few test CM's and when I quit I had I think 5 more added to wrong clicks??? You may be right!

Wonder why no mod has answered yet or team???

Also just noticed at top of screen says no one is viewing the forum topic on quite a few topics, what no one is here???

REWARD,,,Give me back my events list!!! Joking of Course!!!

Just edited so I could put it somewhere, but, I clicked on this, cause it looks good, to the right of center, at 2 o'clock, near the edge about 1 inch
http://stardustathome.ssl.berkeley.edu/ ... =7414053V1

Howie

Nikita
DustMod
Posts: 994
Joined: Wed May 17, 2006 8:33 pm
Location: Indiana, USA

Post by Nikita » Sat Dec 02, 2006 2:49 pm

The problem is being checked into. Please be patient, it may take a while. Thanks for pointing it out! :D
From dust we come

Groundling
Posts: 65
Joined: Sat Aug 05, 2006 6:55 pm
Location: Oregon, USA

Glitch

Post by Groundling » Sat Dec 02, 2006 7:39 pm

Hi Howie;
When I see a problem with access to a site I want to see if similar sites or pages have the same problem.
To focus on one situation alone does not help me see a solution.
Groundling
I have met the enemy and he is us.
Pogo

fflo
Posts: 63
Joined: Tue Aug 08, 2006 7:37 am
Location: Eindhoven, Netherlands

Re: Glitch

Post by fflo » Sun Dec 03, 2006 11:54 am

Groundling wrote:Hi Howie;
When I see a problem with access to a site I want to see if similar sites or pages have the same problem.
To focus on one situation alone does not help me see a solution.
Groundling
I experience that "my events" page is also gone. I am presently not on my own computer, I am using Mozilla Firefox, the Virtual Microscope works perfectly. And obiously I can communicate this message.
????
fflo :?

McAngus
Posts: 229
Joined: Sun Nov 05, 2006 8:38 am
Location: Italy (Palermo)

blank page

Post by McAngus » Sun Dec 03, 2006 12:07 pm

Since December 01 I cannot see in the website the page "My Events".
I can see just a blank page.
Indeed all the other pages are fine.
Can you do something for such a problem?
Thanks,
McAngus

Ronald C. Spencer
Posts: 68
Joined: Thu Sep 21, 2006 11:25 am
Location: Massachusetts

Post by Ronald C. Spencer » Sun Dec 03, 2006 12:40 pm

Groundling!

In fairness to equal time and rebuttal:

We have seen the enemy and it's POGO ! So, chop! chop! and get on your POGO STICK and bounce down the road.

Respectfully,

Kung Fu & Egg Fu Yong :roll:

Howie
Posts: 331
Joined: Wed Jun 21, 2006 2:47 pm
Location: Florida

Quite a trying times.................

Post by Howie » Sun Dec 03, 2006 1:00 pm

Hi all...............

God Bless the Team,,,,,,,,,,They Need it!!!

They are doing this project on their own time and, YES, things have gone from bad to worse!!!

Java Poopie for weeks and now, events and some additional problems on movies and, not even sure if the clicks on movies I have made are gone, plus some movie problems??? Like today, I clicked, a false movie and got credited for 2 correct clicks twice???

I am still clicking, but may never know if it even counts???

To my opinion, we are losing participants with all this, even though the mods and team have a challenge on their hands...I say one more time!!!

SHUT IT DOWN AND FIX IT ALL!!! WE will wait!!!
This can not be doing the team any good, nor the participants that are getting discouraged one by one...

I have been working as others, since the start, but, the time comes when you make a decision to halt!!! Refresh, and Go Again!!!

Congrats to the top 100, especially the ones past the program guy, and all of you that are bouncing back and forth like me to stay in the 100!!!

I am contemplating to take a break?
I am sure others are also thinking about it, we can catch up later?

Fix it All...Like it was at the start!

Sincerely,
Howie and today may be my last day for awhile????????????

Thanks for even listening to me on the posts!!!
And... Happy Birthday Mr XXmas!!!

Locked