forum images

Archived here are older posts which are no longer relevant or were redundant.

Moderators: Stardust@home Team, DustMods

Post Reply
doc
Posts: 14
Joined: Sat Aug 19, 2006 10:18 am

forum images

Post by doc » Fri Sep 01, 2006 1:01 pm

I am not a computer nerd. Messages ask what someone else thinks of some traact click. When I click on ' image' I get the page but no image. What must I do? I use I. Explorer

DustBuster
DustMod
Posts: 694
Joined: Wed May 17, 2006 8:12 pm
Location: Horsetown, USA

Post by DustBuster » Fri Sep 01, 2006 5:14 pm

Hi doc.

Can you give me an example? I made a recent post I believe is similar to what you describe:
I think this is another low angle track, but it's very faint. In any case it was viewed over 200 times before it was clicked.

Here's a reference where to look, click the image to view the FOV.

Image
When you click on the image above, a new window should open with a viewer like that of the Virtual Microscope. Does it work for you?
Is this what you mean in your question?

doc
Posts: 14
Joined: Sat Aug 19, 2006 10:18 am

Images

Post by doc » Sat Sep 02, 2006 8:59 am

dustbuster I did get your image no problem. I scanned several times before I saw what you did. I would never have picked it our if you had not indicated what and where. Thanks. I will see if I can bring up the other images that didn't work before. Why yours?

DustBuster
DustMod
Posts: 694
Joined: Wed May 17, 2006 8:12 pm
Location: Horsetown, USA

Post by DustBuster » Sat Sep 02, 2006 9:29 am

I've realized what you are referring to.

Earlier in the project there was a different numbering system for the focus movies, and some of the posts still contain links using those old numbers which are now invalid.

Happy hunting!

Post Reply